PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : Antarctic Crunchers message board (Message 146100)
Posted 49 days ago by Profile TEAM BIGDOGProject donor
Makin' some progress...

2) Message boards : Antarctic Crunchers message board (Message 145480)
Posted 62 days ago by Profile TEAM BIGDOGProject donor
Smile and wave boys, smile and wave...
3) Message boards : Problems and Help : NVIDIA driver update computation errors (Message 51028)
Posted 3247 days ago by Profile TEAM BIGDOGProject donor
Yes it is. As I noted in my original post, none of the preferences on my account have been changed. Was getting CUDA before the install of the 295 driver and when I started having the errors, I went back to the 290 driver that had been working fine. No other changes.

Just that now I am not receiving any CUDA units only CPU units...

4) Message boards : Problems and Help : NVIDIA driver update computation errors (Message 51021)
Posted 3247 days ago by Profile TEAM BIGDOGProject donor
I had installed the 295 driver and had the problems as discussed, I re-installed the 290 driver that I had on my dual SLI 570 rig and Prime is running but I am not downloading any CUDA units? My preferences never changed and yet no CUDA work?

Any suggestions?
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2021 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 4.07, 3.87, 3.94
Generated 22 Jan 2021 | 13:36:17 UTC