PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : Generalized Fermat Prime Search : GFN 17 Mega stopped because loop (Message 128847)
Posted 521 days ago by Rantanplan
ok , back to version 19.2.1 , great it works again.
2) Message boards : Generalized Fermat Prime Search : GFN 17 Mega stopped because loop (Message 128845)
Posted 521 days ago by Rantanplan
Hey here a R9 280X with Adrenalin 19.4.1 drivers, and
my gpu goes like a hamster in a wheel. lol
3) Message boards : Proth Prime Search : Got errors on PPS (Sieve) v1.41 (openclatiPPSsieve), but have compiled, whats next ? (Message 128521)
Posted 537 days ago by Rantanplan
ok there is no direct solution for me, i went back to Windows 10.

Thank you for your attention. Better luck next time ..
4) Message boards : Proth Prime Search : Got errors on PPS (Sieve) v1.41 (openclatiPPSsieve), but have compiled, whats next ? (Message 128492)
Posted 538 days ago by Rantanplan
ok, I had to choose:

radeon and DRM2.5

or

amdgpu and DRM 3.27

took the last of them, now waiting for crunching...

Stderr output

<core_client_version>7.14.2</core_client_version>
<![CDATA[
<message>
process exited with code 106 (0x6a, -150)</message>
<stderr_txt>
Sieve started: 442293006000000000 <= p < 442293015000000000
Thread 0 starting
Error: Creating Context. (clCreateContextFromType): Device not found.
13:35:35 (3110): called boinc_finish

</stderr_txt>
]]>
5) Message boards : Proth Prime Search : Got errors on PPS (Sieve) v1.41 (openclatiPPSsieve), but have compiled, whats next ? (Message 128488)
Posted 539 days ago by Rantanplan
Add to /etc/default/grub the following:

radeon.cik_support=0 amdgpu.cik_support=1 radeon.si_support=0 amdgpu.si_support=1


not more than this, the wus not allways the same...sadly.

Again it don't wirk.
6) Message boards : Proth Prime Search : Got errors on PPS (Sieve) v1.41 (openclatiPPSsieve), but have compiled, whats next ? (Message 128486)
Posted 539 days ago by Rantanplan
Guess what !?

Cheers ! For some reason , it don't know...

The drivers have been set to Radeon HD 7900 series graphics card,
and DRM version 3.27.

Now it's correct crunching. Good things happen !

Thumbs up. Keep crunching.

I guess this is the solution:

Let grub-loader decide to use the drivers !

Add to /etc/default/grub the following:

radeon.cik_support=0 amdgpu.cik_support=1 radeon.si_support=0 amdgpu.si_support=1
7) Message boards : Proth Prime Search : Got errors on PPS (Sieve) v1.41 (openclatiPPSsieve), but have compiled, whats next ? (Message 128479)
Posted 539 days ago by Rantanplan
ok, i have MESA 19.x compiled, seems i am ready for ...yes what ?

ok , got differrend files here.

Some install-libs.mk and some Gallium.mk for example.

And an execute file named "libtools" , what for i can't expect it truly.

Hardware: i5-Haswell + R9 280X 3GB (relabeled !?) don't know.

and of course the OS ist Fedora 29_64bit. And believe me i tried
a lot to config this system to work properly.

Greetings

8) Message boards : Generalized Fermat Prime Search : Can't run any GFN wu on Fedora29/NV driver 418.39 ,Sieve ONLY works (Message 128428)
Posted 541 days ago by Rantanplan
Hey there, i did everthing i could, but failed.

There a problem will getting the right libraries for opencl i think.

If i use PATH=/usr/local/cuda-10.1/bin

well great i can start NVCC without problems, but my keyboard wend crazy.

I tried it with the "lib64" folder.. no effects on crunching GFN tasks.

Sieve only work , but why i don't understand.

Anything helpful u know to tell about ?

There is more , on my radeon gpu , AP27 wus fail.

Greetings

edit: i did a dirty trick. just have the intel.icd etc files deletet and only the nvidia.icd file
was left in the /etc/OpenCL/ folder , i hope that did it.
9) Message boards : Number crunching : RX 560 -> encounter serious problems (Message 113617)
Posted 974 days ago by Rantanplan
Non-WHQL-Win10-64Bit-Radeon-Software-Crimson-ReLive-17.6.2-June13

Drivers Version , did the trick.
10) Message boards : Number crunching : RX 560 -> encounter serious problems (Message 113614)
Posted 974 days ago by Rantanplan
For sure, there are suspious entry
in the client_state.xml file:

<coproc_ati>
<count>2</count>
.
.
.
<global_mem_size>2147483648</global_mem_size>
<local_mem_size>32768</local_mem_size>

very noticeably.


Next 10 posts
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2020 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 2.10, 1.79, 1.92
Generated 21 Sep 2020 | 10:39:42 UTC