PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : Problems and Help : ATI GPU (HD4350) Issues... (Message 38613)
Posted 3010 days ago by Sphynx
I had the same problem with 11.6 driver. I backed mine up to 10.10 and the problem was cured.
Good luck....Al
2) Message boards : Problems and Help : Dual GTX 570's. Slowing down over time.. weird (Message 35841)
Posted 3095 days ago by Sphynx
Something else you might try. I just noticed that every time boinc switched projects from GPUGRID to PrimeGrid the throttling occurred...every time and immediate. Took the card back to its reference settings and it still throttled. I reverted back to the 266.58 driver and I no longer have the problem, even when I return to the 900/1800/1900 overclock. Seems to be driver related.

Al
3) Message boards : Problems and Help : Dual GTX 570's. Slowing down over time.. weird (Message 35824)
Posted 3095 days ago by Sphynx
Had the same problem with 2 gtx 570's. First, are you overclocked at all? I was and was forced to increase gpu voltage to 1.075 volts. Then heat became a problem and I was forced to increase fan speed to 85% all the time. You should also go to Nvidia control panel and change "power Management mode" to Prefer Maximum Performance under 3d management.

The newest Nvidia driver will throttle the GPU's based on temp or voltage and that's what's happening in your case....it's protection whether you need it or not.

After changing these setting I was able to overclock to 900/1800/1900 stable. Heat was still an issue for me because PG will use 99% of the GPU and ends up creating a lot of heat on my midtower case.

Al
4) Message boards : Problems and Help : new nvida 270.61 driver (Message 35597)
Posted 3101 days ago by Sphynx
Does the same thing on my 2 570's, but only when OVERCLOCKED. I assumed it throttled itself for protection.
5) Message boards : Number crunching : HD 5570 vs gt 430 (Message 35260)
Posted 3111 days ago by Sphynx
Thanks Scott, that explains it.

Al
6) Message boards : Number crunching : HD 5570 vs gt 430 (Message 35254)
Posted 3111 days ago by Sphynx
Maybe someone can explain this to me. I have been doing a bit of crunching with an ATI HD 5570 (400 shaders) slightly overclocked with boinc showing 556 gflops. Average times to complete a WU are about 9100 seconds.

I have another old dell crunching with a gt 430 (92 shaders/cuda cores) slightly overclocked to 218 gflops. Average WU times are approximately 4500 seconds.

Seems to me the 5570 should complete WU's faster, but the 430 does them in about half the time, for the same credit.

Doesn't make sense to me, can someone explain?

Thanks for your insight.
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2019 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 1.02, 1.52, 1.71
Generated 20 Oct 2019 | 12:15:03 UTC