PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : Proth Prime Search : Proth Prime search systematically crashes on ATI 4850 (Message 40401)
Posted 2827 days ago by Nano
Back to square one.
ATI drivers 11/8
SDK v2.5
The GPU still happily crunching dnetc & MilkyWay, Primegrid keeps crashing after 1s.
2) Message boards : Proth Prime Search : Proth Prime search systematically crashes on ATI 4850 (Message 36430)
Posted 2943 days ago by Nano
If not, you are required to install the ATI Stream SDK before being able to run the application.
Those did the trick. Thanks.
3) Message boards : Proth Prime Search : Proth Prime search systematically crashes on ATI 4850 (Message 36358)
Posted 2946 days ago by Nano
Well as I said dnetc is happily crunching, so the driver, even though not the very latest, is advanced enough. I don't intend to do development so not sure why the SDK would be required. If it is just to run I consider it clumsy programming.
4) Message boards : Proth Prime Search : Proth Prime search systematically crashes on ATI 4850 (Message 36325)
Posted 2947 days ago by Nano
The problem is in the title. The proth Prime search on my ATI radeon 4850 fails to start and crashes immediately. Main CPU is a Core i7 920 running BOINC 6.12.26 x64 on Vista SP1.
So my GPU is only crunching dnetc instead, to bad for PrimeGrid.
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2019 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 0.83, 1.17, 1.40
Generated 16 Jun 2019 | 3:29:24 UTC