PrimeGrid
Please visit donation page to help the project cover running costs for this month
1) Message boards : Sieving : Cullen/woodall sieve (Message 50511)
Posted 2843 days ago by Filter
I just noticed my sieving box has gone from around 8 minutes to roughly 26 minutes doing cullen/woodall sieve. have they gotten bigger or has my computer glitched? i run it 24/7 dedicated. just wondering when i get time ill reboot and see if it changes back to normal.
Thanks
2) Message boards : Generalized Fermat Prime Search : World Record ?? genfer long task (Message 50335)
Posted 2845 days ago by Filter
I see we now have a option for long or short tasks on genfer..When can we expect to see be able to get work from the long task? I just switched over and it said there was no work available...Just curious
3) Message boards : Generalized Fermat Prime Search : Environment errors (Message 50328)
Posted 2845 days ago by Filter
Yea i got 2-800watt bronze PSU's right now with a 400 watt strapped in line with my 8-core and 2 560 ti... system a 800 watt will do it but it run close to 95 % all the time so i put a 400 on the 560ti and harddrive just to take some of the strain off my 800 ...seems alot happier now.
4) Message boards : Generalized Fermat Prime Search : Environment errors (Message 50125)
Posted 2847 days ago by Filter
to make the PNY (Refurb) stable i have to crank the voltage to around 1.10
ori can just run it at 1.050 at 850 and loose 5 min per work unit....im debating which way to go....:) i am gonna chk out your program you suggested....Thanks.
5) Message boards : Generalized Fermat Prime Search : Environment errors (Message 50123)
Posted 2847 days ago by Filter
You are correct 822 is stock. i guess i should have specified the factory overclock. but i have discovered that the only one that is actually erroring out is my 1GB (which was a refurb from pny i might add) i have clocked it to 822 down from 900 (factory clock). My EVGA i bought retail runs stable up to 1025/2050/2400. but like you said when the real work begins i dont wanna loose 3-5 days of work just to save a few hours of crunch time... I will keep a close eye on WU's to make sure im not comp error'in them out..

Now if we could just figure out how to make the electricity bill go down :)

6) Message boards : Generalized Fermat Prime Search : Environment errors (Message 50120)
Posted 2847 days ago by Filter
10-4 They run about 70-72 C clocked to 1900-2000 on the shader. stock on these is 900/1800/2004. I shall run them down to 850 and adj my fan profile and see what happens. Thanks
7) Message boards : Generalized Fermat Prime Search : Environment errors (Message 50115)
Posted 2847 days ago by Filter
I run dual gtx560 ti's with a fx-8120 and every day i get about 2-4 random compute errors in which they all say the environment is wrong here is one.
<core_client_version>6.12.34</core_client_version>
<![CDATA[
<message>
The environment is incorrect. (0xa) - exit code 10 (0xa)
</message>
<stderr_txt>
GeneferCUDA-boinc 1.06 (CUDA3.2) based on GeneferCUDA 1.049 and Genefer 2.2.1
Copyright (C) 2001-2003, Yves Gallot (v1.3)
Copyright (C) 2009-2011, Mark Rodenkirch, David Underbakke (v2.2.1)
Copyright (C) 2010-2012, Shoichiro Yamada (CUDA)
Portions of this software written by Michael Goetz 2011-2012 (BOINC)
A program for finding large probable generalized Fermat primes.


Command line: projects/www.primegrid.com/primegrid_genefer_1.06_windows_intelx86__cuda32_13.exe -boinc -q hidden --device 0

Priority change succeeded.
GPU=GeForce GTX 560 Ti
Global memory=1073741824 Shared memory/block=49152 Registers/block=32768 Warp size=32
Max threads/block=1024
Max thread dim=1024 1024 64
Max grid=65535 65535 65535
CC=2.1
Clock=1850 MHz
# of MP=8
No project preference specified; using SHIFT=7

maxErr during b^N initialization = 0.0000 (0.190 seconds).

Testing b^262144+1...

maxErr exceeded for 734444^262144+1, 0.5000 > 0.4500
10:42:33 (3884): called boinc_finish

</stderr_txt>
]]>

Any ideas i have tried stock clocks over clocked does not seem to make a difference. Or if anyone else has seen these errors consistantly
Either fails right away or after about 2000 seconds so there is no pattern i can find. here is the link to one of my compute erros


http://www.primegrid.com/result.php?resultid=351274101
8) Message boards : Proth Prime Search : Is there any way to only get the GPU seive? (Message 28754)
Posted 3292 days ago by Filter
I asked the same question read this thread and do as instructed and it will work perfectly... i just said not to use gpu and set up a home and work pref. and made sure on my home(one i wanted to use my 8800gt on) i clicked send other subprojects... sounds weird but it works so read thou this thread and you should have your answer.

http://www.primegrid.com/forum_thread.php?id=2838#28420
9) Message boards : Proth Prime Search : How to stop pps 1.36 from running on cpu cores??? (Message 28404)
Posted 3299 days ago by Filter
Thank you so much.. thats exactly what i was wanting to do so for i have been baby sitting my 2 boxes with nvidia gpus's aborting the llr 1.36 task since my gpu can do them in 15-20 min versus my cpu taking 20 hours... when they could be doing pps llr in 15 minutes ...amirite?
10) Message boards : Proth Prime Search : How to stop pps 1.36 from running on cpu cores??? (Message 28352)
Posted 3300 days ago by Filter
Since the 24 of nov i have been getting 1.36 pps sieve jobs on all my computers but my amd's suck at seiving these tasks so would like to just have them go to my nvidia gpu's but if i turn off use cpu then i cant get and jobs for pps llr... it there a way to block sieve jobs from going to my cpu ??


Next 10 posts
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2019 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 2.95, 2.20, 1.77
Generated 9 Dec 2019 | 16:49:44 UTC