PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
11) Message boards : Number crunching : Losing Credit with SOB WUs (Message 105125)
Posted 1265 days ago by Profile Steve Dodd
Michael, et. al.
Thank you for the feedback. My system is watercooled and running under 70C for all cores. No overclocking. I suspect that the motherboard does indeed need a BIOS update (ASUS Maximus VIII Ranger). I will look into that immediately before running those tasks again.

Thanks again everyone for the feedback.
12) Message boards : Number crunching : Losing Credit with SOB WUs (Message 105102)
Posted 1265 days ago by Profile Steve Dodd
I have had a number of WUs of this type pending verification drop off the pending list. I'm losing credit towards my next badge level. At one time I had 200,000 more pending credits than was needed for my next badge. Now, I'm 20,000 less than I need for the next badge. Total for project hasn't moved for months.
13) Message boards : Number crunching : Badges II (Message 69422)
Posted 2506 days ago by Profile Steve Dodd
Finally able to get everything to silver or better.
14) Message boards : Number crunching : Badges - Full Sets! (Message 68240)
Posted 2552 days ago by Profile Steve Dodd
[DPC]Pyrus - thanks for the response. Is PSA still an available project? I don't see it in the list on the preferences.
15) Message boards : Number crunching : Badges - Full Sets! (Message 68219)
Posted 2553 days ago by Profile Steve Dodd
Is PPSe counting towards PPS badging? If not, will it get it's own badge? (Still working on getting a couple of bronzes up to speed. :)
16) Message boards : Number crunching : PrimeGrid Database Crash (Message 68047)
Posted 2560 days ago by Profile Steve Dodd
Well, it could have been worse. It could have happened during the challenge. :)
17) Message boards : Number crunching : New GTX560ti Problem (Message 46002)
Posted 3139 days ago by Profile Steve Dodd
So, don't know what has corrected the problem, but getting 32 - 35 minutes per WU now. Turned off screen saver altogether (was using a blank screen as screen saver) and rebooted. Will continue to experiment (turn blank screen saver back on). Thanks to all for suggestions!
18) Message boards : Number crunching : New GTX560ti Problem (Message 45971)
Posted 3140 days ago by Profile Steve Dodd
O.K. I checked the driver version - 258.85 I went into the nVidia display manager and didn't see any settings for power saving. I went into the computer's hardware power profile and made sure that it was not suspending or hibernating. Downloaded GPU-Z and got 810MHz clock for processor, 1080MHz for memory. I still think it has to do with clocking down, but I don't know where to look.

Last WU took 3 hrs! When I am looking at the BOINC screen, it does seems to perform at expected rates, so it's got to be some power saving / downclocking going on.
19) Message boards : Number crunching : New GTX560ti Problem (Message 45967)
Posted 3140 days ago by Profile Steve Dodd
Just installed a commodity (OEM) version of a GTX560ti on an older platform (Windows XP, 4GB memory, 531 CPU (P4). It's taking over an hour and 20 minutes per WU. (And about .36 CPU). Running the latest driver (285.33, I think)
Any ideas on why it's so slow? (Did a cursory search of the forums and didn't find a similar topic, so sorry if this has been addressed elsewhere)

Everything's stock clock (CPU 2.8 GHz) Card has a 1GB of memory
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2020 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 1.90, 1.58, 1.66
Generated 6 Aug 2020 | 0:45:21 UTC