PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : AP26 - AP27 Search : AP26-runtimes for different apps and architectures (Message 19875)
Posted 3537 days ago by Profile JerWA
Intel Core2 Quad Q9300 @ 3.226 GHz (O/C from 2.5); Win7 7100 (64bit); AP26-1.04; 1395s (avg of last 6 WUs)

AMD Phenom II X2 550 BE @ 3.7 GHz (O/C from 3.1); Win7 7600 (64bit); AP26-1.04; 1470s (avg of last 5 WUs)

Nvidia 8600GT @ 608 Mhz Core, 1350 Mhz Shader, 450 Mhz Memory; Win7 7100 (64bit); AP26-1.0 CUDA; 3259s (avg of last 3 WUs)

These are all the 35.41 credit WUs.
2) Message boards : AP26 - AP27 Search : AP26 for your Playstation 3 (or other Cell/BE / Linux machine) (Message 17007)
Posted 3686 days ago by Profile JerWA
Next dumb question of the moment! It's up and running but something is very not right. I see 6 WUs marked running, all guestimating 3-5 minutes to completion. Unfortunately the CPU time is incrementing about 1 second a minute. Complete WUs say 180 seconds CPU time in the results here, but took 8 hours!

I checked top and there was a buuuuuunch of orphaned junk still running (dnetc) and the AP26 apps were only getting 2% CPU, so I happily kill -9'd all the dnetc stuff. Unfortunately now top says the system is 80% idle, and all the AP26 apps are still only sitting at 2%. What in the world is wrong with it now?

Should I kill and restart the client/apps?

Here's an example WU, all are similar:
http://www.primegrid.com/result.php?resultid=115528164

Sent 21 Jul 2009 8:48:21 UTC
Received 22 Jul 2009 3:49:24 UTC
CPU time 176.5884
3) Message boards : AP26 - AP27 Search : AP26 for your Playstation 3 (or other Cell/BE / Linux machine) (Message 16964)
Posted 3687 days ago by Profile JerWA
Thank you muchly. Spent quite a bit of time reading other people complaining about dependencies, the failings of RPM and general crankiness without getting any closer to finding the actual package name to use. ldd now reports a clean bill of health. Thanks, will see about actually making them work now heh.
4) Message boards : Number crunching : Top Host (Message 16942)
Posted 3688 days ago by Profile JerWA
I take it HPC is cheaper/easier to use than Datacenter, or is Datacenter just bloatware for what you need?

2008 R2 is upping the logical count (to 256 per OS instance) but I don't see anything mentioned about physical proc counts. Most of the big iron systems are just giant hardware clusters so they don't run into a socket count issue. The Itanium version of Windows has had big-core-count support for ages, but that's a pretty specialized and narrow market (granted, seeing Task Manager try to show 128 of those little graphs is both awesome and amusing).

It's not exactly surprising the other flavors only support 2 sockets, they're all home OS. If you could run a cheap OS on a cluster and the only difference was the feature-set, you could fix that easily with 3rd party software and MS surely doesn't want you doing that. ;-)

Either way, awesome work. Let us know when you get the cooling figured out. Maybe if you "wind tunnel" it with a few of THESE. :-)
5) Message boards : AP26 - AP27 Search : AP26 for your Playstation 3 (or other Cell/BE / Linux machine) (Message 16927)
Posted 3688 days ago by Profile JerWA
I read that above as well, but don't know how to address it. There is no information on the package in the manager, just that it's installed. No options or details. So... needs to be done via command line, but I'm not sure how to go about that on YDL.

I'm not afraid of reading, so if anyone has a link or a doc just send 'em my way. :-)
6) Message boards : AP26 - AP27 Search : AP26 for your Playstation 3 (or other Cell/BE / Linux machine) (Message 16913)
Posted 3689 days ago by Profile JerWA
Any advice for me?

Yellow Dog, using the 6.2.19 manager linked here, GPUGrid runs fine but I'm getting the errors caused by the missing library when AP26 runs. Unfortunately, I'm not missing the library, the package manager shows it installed. I have no idea where they're at, so even if it's something as basic a pathing issue I'd still need some guidance.

http://www.primegrid.com/result.php?resultid=114966934

Appreciate it. :-)

PS: Posted from my PS3 haha.
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2019 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 0.74, 1.54, 1.51
Generated 25 Aug 2019 | 12:09:52 UTC