PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : Number crunching : Aussie, Aussie, Aussie! Oi! Oi! Oi! Summer Solstice Challenge (Message 135668)
Posted 649 days ago by Wailing Angus Beef

I get this error:

13/12/2019 6:33:10 PM | PrimeGrid | Entry in app_config.xml for app 'genefer', plan class 'cpuGFN21' doesn't match any app versions

If you haven't downloaded any of the GFN 21 CPU WUs (and apps) you'll get that but I don't think it affects anything.
2) Message boards : Number crunching : Aussie, Aussie, Aussie! Oi! Oi! Oi! Summer Solstice Challenge (Message 135594)
Posted 650 days ago by Wailing Angus Beef

<app_config>
<app_version>
<app_name>genefer</app_name>
<cmdline>-nt 8</cmdline>
<plan_class>cpuGFN21</plan_class>
<avg_ncpus>8</avg_ncpus>
</app_version>
</app_config>

...

PrimeGrid 12/11/2019 2:03:27 PM Your app_config.xml file refers to an unknown application 'genefer21'. Known applications: ...


There is nothing wrong with the app_config above. The unknown application is "genefer21" , which is not referenced in the above code. The in-memory version of app_config did contain such a reference. Perhaps you had not reloaded the config file when you got the message?

Query : Is 'genefer21' even a known application anymore? Or is that just the GPU application?

The app_name is just genefer. I use this app_config.xml to control threads on GPU and CPU WUs.
<app_config> <project_max_concurrent>2</project_max_concurrent> <app_version> <app_name>genefer</app_name> <cmdline>-nt 27</cmdline> <plan_class>cpuGFN21</plan_class> <avg_ncpus>27</avg_ncpus> </app_version> <app> <name>genefer</name> <max_concurrent>3</max_concurrent> <gpu_versions> <gpu_usage>1</gpu_usage> <cpu_usage>1</cpu_usage> </gpu_versions> </app> </app_config>


BTW, how do you register for this challenge? I couldn't find how to do that. And where are the stats?
3) Message boards : Problems and Help : PrimeGrid Generalized Fermat errors on AMD GPU WUs (Message 94082)
Posted 1990 days ago by Wailing Angus Beef
Dumping CCC 14.4 and installing 14.9 and APP SDK v2.9.1 seems to have fixed it
4) Message boards : Problems and Help : PrimeGrid Generalized Fermat errors on AMD GPU WUs (Message 94080)
Posted 1990 days ago by Wailing Angus Beef
All the (Generalized Fermat) AMD GPU WUs are getting an Error while computing running on this system http://www.primegrid.com/show_host_detail.php?hostid=514488

It's an i7-3770, HD 7970 running Win7 64 SP1 and CCC 14.4. Is there other software that needs to be installed or do I need to upgrade CCC?[/url]
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2021 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 5.33, 4.74, 4.67
Generated 23 Sep 2021 | 19:00:48 UTC