PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : Problems and Help : No new GPU tasks (Message 72139)
Posted 2886 days ago by bolu$trolu$
Thanks for explanation. At least i know what is wrong. when i have some time, I will try to run primegrid applications manually.
2) Message boards : Problems and Help : No new GPU tasks (Message 72100)
Posted 2887 days ago by bolu$trolu$
I noticed that most of people have two gpu entries in log. For ATI GPU it's something similar to:
CAL: AMD/ATI GPU 0: (...) OpenCL: AMD/ATI GPU 0: (...)


I have only the second (opencl) one, like i said in first post. Maybe this is the problem? I have the newest driver from AMD site.
3) Message boards : Problems and Help : No new GPU tasks (Message 71823)
Posted 2893 days ago by bolu$trolu$
Problem is that I don't run VM. It's just an entry about GPU in event's log.
4) Message boards : Problems and Help : No new GPU tasks (Message 71799)
Posted 2893 days ago by bolu$trolu$
"mikey" wrote:

Not sure but when I look at your list of pc's I see this for one of your gpu's:
CAL AMD Radeon HD 6570/6670/7570/7670 series (Turks) (1024MB) driver: 1.4.1703

But when I look at your Oland one I see this:
CAL Oland (1024MB)

Meaning I don't see a driver loaded that PrimeGrid is recognizing, that could be your problem.


What can i do about it?
Previously I had driver delivered with my pc. Now i have newest one. Still same situation. In boinc manager's event log driver is recognized as 1348.5m (VM), on website is like you said...
5) Message boards : Problems and Help : No new GPU tasks (Message 71785)
Posted 2894 days ago by bolu$trolu$
Hi, I joined procject recently and have a problem with gpu. I don't get any tasks.

My card is Radeon HD8750M and is detected as OpenCL: AMD/ATI GPU 0: Oland (driver version 1348.5 (VM), device version OpenCL 1.2 AMD-APP (1348.5), 1024MB, 1024MB available, 396 GFLOPS peak)

it works in collatz conjecture and einstein@home, but i don't get any primegrid tasks (for GPU). Other computers receive gpu WUs normally, so i assume it's a problem with this particular machine. But don't know how to fix it.

Please help :)
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2021 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 2.07, 1.17, 0.89
Generated 6 Dec 2021 | 12:11:34 UTC