PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : Problems and Help : (A very old) GPU starts idling even when a task is running (Message 105943)
Posted 896 days ago by Dao Heng
Jesus that was dumb.
You're right, it's a driver issue: Geforce Experience decided to auto-update the driver on the new install.
2) Message boards : Problems and Help : (A very old) GPU starts idling even when a task is running (Message 105935)
Posted 897 days ago by Dao Heng
In one of my system is running a GTS 450.

For every task I throw at it, the task would run for about a minute or two, but then, would completely stop using the GPU and show an infinitely long estimated remaining time whilst GPU usage drops to 0%

Any ideas on a fix?
I will try to provide as much information as needed.
3) Message boards : Problems and Help : AP27 Computation error - OpenCL Error, Code: -4 (Message 105385)
Posted 910 days ago by Dao Heng
Alright. Issue no longer exists after having done nothing in particular.
4) Message boards : Problems and Help : AP27 Computation error - OpenCL Error, Code: -4 (Message 105290)
Posted 913 days ago by Dao Heng
It's weird, because it was when I ran exclusively AP27 (and no CPU tasks running whatsoever) that I kept getting computation error.

Now that I am running Woodall on six of my eight cores along AP27, AP27 seem to work fine.

Will update if I do get more errors.
5) Message boards : Problems and Help : AP27 Computation error - OpenCL Error, Code: -4 (Message 105284)
Posted 913 days ago by Dao Heng
Since I left AP27s back on the 960 yesterday, I've seen some success from the tasks weirdly enough, even though I have changed no settings/made no modifications to my system...

https://www.primegrid.com/result.php?resultid=781118877
6) Message boards : Problems and Help : AP27 Computation error - OpenCL Error, Code: -4 (Message 105234)
Posted 914 days ago by Dao Heng
When AP27 *was* trying to launch, video memory usage on the 960 sits around 31MB out of 2048MB according to RivaTuner statistics server (Through MSI Afterburner) and 1MB out of 2048MB according to GPU-Z.

I have since changed preferences so that this system does not run AP27 anymore, I will have to wait until the current task's completion to confirm (the 960 is currently running Genefer 21 3.13 (OCLcudaGFN) with 23 hours remaining..)
7) Message boards : Problems and Help : AP27 Computation error - OpenCL Error, Code: -4 (Message 105232)
Posted 914 days ago by Dao Heng
The 960 is adequately cooled with a custom fan curve, the temperatures are not bad, never exceeding 75 degrees (Celsius) and can run pretty much any other work I have tried, other than AP27.

I doubt switching slots would help and then, that I cannot do: all the other PCI-E slots are used by the main graphics card and a HBA.
I'll see if I can free up a test bench sometime soon and see if using it alone on another computer works.
8) Message boards : Problems and Help : AP27 Computation error - OpenCL Error, Code: -4 (Message 105230)
Posted 914 days ago by Dao Heng
When the 960 was the only GPU in the system, AP27 tasks worked fine
9) Message boards : Problems and Help : AP27 Computation error - OpenCL Error, Code: -4 (Message 105190)
Posted 915 days ago by Dao Heng
I've just noticed today that all AP27 tasks run on my secondary GPU in my computer (GTX 960) fail with a computation error. The card runs Genefer15 fine though..

Any idea as to why and how to fix this issue?
10) Message boards : Problems and Help : Using GridRepublic and no credits on PrimeGrid account? (Message 99628)
Posted 1053 days ago by Dao Heng
I will ask GR how the account syncing will be handled.


Next 10 posts
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2019 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 0.89, 1.31, 1.48
Generated 26 Aug 2019 | 7:20:55 UTC