PrimeGrid
Please visit donation page to help the project cover running costs for this month

Toggle Menu

Join PrimeGrid

Returning Participants

Community

Leader Boards

Results

Other

drummers-lowrise
1) Message boards : Problems and Help : Task 479389922 at 100% but not stopping (Message 68963)
Posted 2081 days ago by chuckbens
It did complete finally. Thanks!

Any idea why it re-starts so many times? The computer is a dedicated machine. I did stop it once recently to do some Windows updates, but thats all I can remember. I think that machine is set to switch applications every 300 minutes. Should I make it longer?

Thanks yet again for your help! You've helped me before in the past and I appreciate it.

Chuck
2) Message boards : Problems and Help : Task 479389922 at 100% but not stopping (Message 68913)
Posted 2082 days ago by chuckbens
I have been watching task 479389922 on a dedicated machine for a few hours. It has been at 100%, but it is not stopping.

Is there anything I can do to get credit for the 27+ hours it's been running? Is it salvageable?

Thanks,
Chuck
3) Message boards : Generalized Fermat Prime Search : Genefer WR at 100% but not stopping (Message 67924)
Posted 2122 days ago by chuckbens
OK, I re-checked them while crunching and they were both at P0.

I have not done anything to adjust the fan speeds. I guess they change automatically. Mine were both running at about 52%.

I use the Tthrottle and have it throttle if they get over 95 Celsius, but I have never seen them even get to 90 degrees.

Thanks again,
Chuck
4) Message boards : Generalized Fermat Prime Search : Genefer WR at 100% but not stopping (Message 67877)
Posted 2125 days ago by chuckbens
OK, here is what I discovered...

The P state on the GPU was in fact P12. So I forced the change to P0.

The n=4194304 benchmark speed was 21.5 at P12 and P0.

The SHIFT=10 was still the fastest at P12 and P0 as well.

SHIFT=8 was 21.1
SHIFT=9 was 19.9
SHIFT=10 was 19.8

Anything else I need to do?

Thanks a LOT,
Chuck
5) Message boards : Generalized Fermat Prime Search : Genefer WR at 100% but not stopping (Message 67869)
Posted 2126 days ago by chuckbens
Thanks for the responses guys. I appreciate all the help. I actually have 2 different dedicated crunchers using the old GTX275's that were given to me bu a teammate on Team USA. The other machine finished a WR just fine a few days ago... I didn't do anything different with the 2 setups. Nothing special at all! I will check the other one as well.

Thanks,
Chuck
6) Message boards : Generalized Fermat Prime Search : Genefer WR at 100% but not stopping (Message 67815)
Posted 2128 days ago by chuckbens
Thanks for your input.

The last message I saw before the strange behavior was that is was 94.xx% done and had been running for 339 hours with 120 some to go.

Would eFMer TThrottle cause this issue? It will throttle the GPU if it begins to get too hot. However, it does NOT appear to have
EVER throttled the GPU, only the CPU a few times.

Is there a way to test my GPU's speed? If the Benchmarks do that, how can I view the results?

Thanks again,
Chuck
7) Message boards : Generalized Fermat Prime Search : Genefer WR at 100% but not stopping (Message 67808)
Posted 2128 days ago by chuckbens
I just noticed that in the slots directory there is a genefer.ckpt file that is 32,769KB's and is current within the minute.

I see a genefer.ckpt.new file appear and disappear about every 15 seconds. It appears to be creating a new checkpoint about every 10-15 seconds.

FYI,
Chuck
8) Message boards : Generalized Fermat Prime Search : Genefer WR at 100% but not stopping (Message 67806)
Posted 2128 days ago by chuckbens
I thought I had already done that, but I did it again to be sure. When it came back up it showed it was at 100%, but it was waiting to run. I suspended the other task that was running on my GPU. The WR task began running as before even though it shows 100%. 340 hours and counting...

Any other ideas?

Thanks a lot for your assistance! I know it's tough being a moderator sometimes. Been there done that...

Thanks,
Chuck
9) Message boards : Generalized Fermat Prime Search : Genefer WR at 100% but not stopping (Message 67800)
Posted 2128 days ago by chuckbens
Found it...

BOINC client requested that we should resume.
SHIFT=6 11126^4194304+1 Time: 40.8 ms/mul. Err: 2.21e-004 16971577 digits

BOINC client requested that we should suspend.


There is a lot in there, but this looks like the above is the latest.

Also found this further down:

BOINC client requested that we should resume.
SHIFT=10 11126^4194304+1 Time: 20.3 ms/mul. Err: 2.14e-004 16971577 digits
Best SHIFT determined experimentally. Saving AUTOSHIFT|genefercuda|3.1.2-2|0|GeForce GTX 275|1440|11126|4194304=10 to genefer.cfg.
GPU=GeForce GTX 275
Global memory=939196416 Shared memory/block=16384 Registers/block=16384 Warp size=32
Max threads/block=512
Max thread dim=512 512 64
Max grid=65535 65535 1
CC=1.3
Clock=1440 MHz
# of MP=30
No project preference set; using AUTO-SHIFT=10

Starting initialization...
maxErr during b^N initialization = 0.0000 (96.266 seconds).
Testing 11126^4194304+1...
Estimated total run time for 11126^4194304+1 is 350:10:19


and this even further down:

BOINC client requested that we should resume.

cuda_subs.cu(631) : cudaSafeCall() Runtime API error : unspecified launch failure.

cuda_subs.cu(268) : cudaSafeCall() Runtime API error : unspecified launch failure.

cuda_subs.cu(269) : cudaSafeCall() Runtime API error : unspecified launch failure.

cuda_subs.cu(270) : cudaSafeCall() Runtime API error : unspecified launch failure.

cuda_subs.cu(271) : cudaSafeCall() Runtime API error : unspecified launch failure.

cuda_subs.cu(272) : cudaSafeCall() Runtime API error : unspecified launch failure.

cuda_subs.cu(273) : cudaSafeCall() Runtime API error : unspecified launch failure.
An error (1004) occured.
Waiting 10 minutes before attempting to continue from last checkpoint...

No project preference set; using AUTO-SHIFT=10
Resuming 11126^4194304+1 from a checkpoint (40685726 iterations left)

Problem renaming genefer.ckpt.new to genefer.ckpt at i=40685671. Continuing processing anyway...

Problem renaming genefer.ckpt.new to genefer.ckpt at i=40685207. Continuing processing anyway...


Thanks,
Chuck
10) Message boards : Generalized Fermat Prime Search : Genefer WR at 100% but not stopping (Message 67799)
Posted 2128 days ago by chuckbens
Found the files, but how do I determine which slot to look in?

Chuck


Next 10 posts
[Return to PrimeGrid main page]
DNS Powered by DNSEXIT.COM
Copyright © 2005 - 2019 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 3.00, 2.75, 2.16
Generated 19 May 2019 | 15:16:24 UTC