Please visit donation page to help the project cover running costs for this month
1) Message boards : Number crunching : PRPnet for Windows-Dummies (Message 86439)
Posted 3010 days ago by Paperboy
Worked just fine for this Dummy.

Stumbled across your post with 2 days left in the challenge. Had it up and running in no time for 4 of my 12 cores.

Managed to fit 100 wu's in and snag 30th place. Now just waiting for the badge and looking forward to building on it in future challenges.

Thanks a bunch.

2) Message boards : Problems and Help : '3 second' errors on CPU LLR tasks (Message 71072)
Posted 3593 days ago by Paperboy
It appears upgrading to BOINC 7.2.28 corrects the 3 second issue. I did the upgrade just before the challenge. Did everything that seemed to trigger 3 second errors before and they didn't happen. No further need for the compatibility fix being used.

Nice to see my rig listed as Windows 8 again

3) Message boards : Problems and Help : '3 second' errors on CPU LLR tasks (Message 67363)
Posted 3741 days ago by Paperboy
Not so sure the "Uninstall / Reinstall" is a fix. I went that route and it didn't work for me. Matter of fact, it made it worse. I couldn't run a single LLR at all and my previous method of Reinstall as a Repair was useless. I was, however, able to return to some normalcy with going to BOINC 7.1.17. Still had to monitor it but when the "3 second bug" arose I could once again fix it temporarily with my previous "Reinstall / Repair" method.

Pooh Bear, I think you're on to something with the Windows 8 theory. Add that to the start of the problem during the "Low Country - Woodall" Challenge and maybe it can help to better pinpoint what the cause may be.
4) Message boards : Problems and Help : '3 second' errors on CPU LLR tasks (Message 65939)
Posted 3772 days ago by Paperboy
Just tried 4 of the PPS-LLR 6.15 from the test server. All 3 second erred.

Since my last post and a round of 6 more WOO cleanup tasks finished, I've had another 3 second episode on various LLR tasks. In one episode on TRP-LLR 6.15, the first 2 tasks went 3 second and the fourth one ran fine to completion.

Once again a reinstall of the BOINC Manager seemed to solve the problem.
5) Message boards : Problems and Help : '3 second' errors on CPU LLR tasks (Message 65527)
Posted 3780 days ago by Paperboy
Yes to both questions
6) Message boards : Problems and Help : '3 second' errors on CPU LLR tasks (Message 65521)
Posted 3780 days ago by Paperboy
Just started creating a brand new batch of 3 seconders (5 or 6 before I could get to NNT) on WOO cleanup tasks after running 12 without a hitch. The remaining 5 tasks still in progress are humming along just fine. (Couldn't have anything to do with it being the 13th one done - Oh No! - just kidding)

Maybe it's heat related. Was a bit hot where I am today and haven't turned on the AC yet. Ambient room temp is 27 - 28C, Core Temp shows all cores in the range of 61-65C, which is warmer than I like but well below max for my i7-3820 and the mobo is at 32C.

Will look at it again when the temps drop back to 50ish.
7) Message boards : Problems and Help : '3 second' errors on CPU LLR tasks (Message 65302)
Posted 3786 days ago by Paperboy
Running Winblows 8 Enterprise 64-bit with stock Win 8 protection which I believe is listed as Windows Defender but is really MS Essentials in disguise.
8) Message boards : Problems and Help : '3 second' errors on CPU LLR tasks (Message 65299)
Posted 3786 days ago by Paperboy
I happen to be one of those who, unfortunately, produced 60 - 3 second errors during the challenge. In the hopes of helping to find a cure for it, here's what I experienced:

It began as my first WOO was reported and a new one to replace it began to run. I cut back that core and continued on. I checked everything I could think of and continued monitoring. Somewhere down the line of cutting back to just 4 cores, I reset the project. That seemed to fix it and I merrily finished the challenge without further incident.

After the challenge ended, I finished up the remaining time on my WOOs in progress. As they finished, I switched over to PPS & SGS llrs and it started again with them. Haven't counted how many of them I produced. This time re-setting did not work.

As I had just recently upgraded to BOINC 7.0.64, I thought maybe that had something to do with it. Trying to repair my 7.0.64 resulted in an error code I do not remember. I did a complete re-install of 7.0.64 and all is running fine to date. Since then I have found other 3-seconders running versions previous to 7.0.64.

I am currently half way through my second set of WOO units (running 6 cores) to assist with the clean-up until it is done. Everything is running fine.
9) Message boards : Problems and Help : Please extend GCWSieve CUDA time limit. "Maximum elapsed time exceeded" because GCWSieve tasks now take longer. (Message 54491)
Posted 4149 days ago by Paperboy
Would you please extend further the time limit for the GCW Sieve CUDA tasks? This would allow for a couple of my old 8400 GS cards to continue to be productive as second cards. They are currently timing out at just over 6 hours and around 70% complete.

I sure would appreciate being able to keep 'em crunching.


[Return to PrimeGrid main page]
Copyright © 2005 - 2023 Rytis Slatkevičius (contact) and PrimeGrid community. Server load 5.18, 2.90, 2.43
Generated 24 Sep 2023 | 10:45:34 UTC